Home Forums ZigBoat Wi-Fi settings – not picking up

Viewing 4 reply threads
  • Author
    Posts
    • Daibach2
      Participant
      Post count: 4

      I’m trying to reconnect all of my devices whilst I am present but although I get the green dot to show the sensors are all working and connected to the gateway, they all have a status of N/A. I have reset the gateway and all of the devices and nothing changes.
      I am still on firmware 1.2 so I have also tried to connect to a local internet network to upgrade (I have checked that they are 2.4GHZ), but when I press Wi-Fi scan in STA mode, no local networks appear – only ones I connected to in my previous port 150 miles away.

      Any thoughts on what I can try next ?

    • glomexadmin
      Keymaster
      Post count: 132

      Sorry for the long time to reply.
      Do you have the possibility to connect it to internet via lan cable? In your office or at home.
      I need the unit be reachable from remote to check the software inside.

    • Daibach2
      Participant
      Post count: 4

      I’m not at the boat now and I can’t get back to it until September as I left it in France and I’m UK based. When I return, I will bring the gateway back home. I assume I will need to set up a 12v power supply at home to power up the gateway and comnect to the internet via a LAN cable ?

      Once I do this, how can I contact you ? I was waiting 10 days for this post to be moderated.

      • glomexadmin
        Keymaster
        Post count: 132

        Yes, is necessary power the unit to 12V.
        When you are ready share me the QR code under the gateway via the service mail (service@glomex.it).

    • Daibach2
      Participant
      Post count: 4

      Ok. Thanks. It will be late September so I’ll email you when I’ve set up and got the gateway connected to the internet.

    • Daibach2
      Participant
      Post count: 4

      Hi. I now have emailed you on the service@glomex.it email address you gave me above. I have included the QR code you asked for in the email.

      • glomexadmin
        Keymaster
        Post count: 132

        ok Thanks 🙂

Viewing 4 reply threads
  • You must be logged in to reply to this topic.