Home Forums weBBoat Lite Mobile visible but will not connect

Viewing 9 reply threads
  • Author
    Posts
    • milithgow
      Participant
      Post count: 4

      Hi – Mobile/SIM card working well till latest update of APNs. I can see I have a mobile connection but the ‘button’ is red and telling me I am disconnected. I have rebooted, reset the APN and region, switched on and off, closed and re-opened App. I am on ‘3’ network. Sim is prepaid and does not have a Sim code. Wifi is working fine. As was mobile till latest update. Any help welcomed.

    • glomexadmin
      Keymaster
      Post count: 99

      Hi,
      Which weBBoat model is it? (weBBoat 4G Lite or weBBoat 4G Lite EVO)

      Could you send us a screenshot of the control panel to the email webboat@glomex.it and service@glomex.it?

      Thanks

    • milithgow
      Participant
      Post count: 4

      It is the weBBoat Lite. I am not on the boat at present but will do when I am next down. I can however describe it quite well. On the Control Panel which is divided into two parts Mobile and Wi-fi, the top section, Mobile, gives me information on the signal strength in number of bars (standard signal strength format) and next to it is a dot that is either green – connected or red – disconnected. I have strong signal strength but red for disconnected. Going further down the page standard setting is auto and as the Wi-fi is connected I can access services. However when the signal strength is low and and I alter the setting to 4g, I remain disconnected. I have checked the card and it has plenty of data left on it and does not run out till July. I have checked on the 3 site and the card is active. I have rebooted. I have turned off and on. All to no avail.

    • glomexadmin
      Keymaster
      Post count: 99

      Hi,
      I would like to check which operator is detected and which APN has been set. If the SIM is working and has credit, it is possible that it may depend on the APN set.
      Regards

    • milithgow
      Participant
      Post count: 4

      Is it best to post on this forum or send email? I have set APN as 3internet. Only 3 one available.

    • glomexadmin
      Keymaster
      Post count: 99

      Hi,
      please send email to service@glomex.it.

    • Mathiassoderstrom
      Participant
      Post count: 1

      I have the exact same problem. i have been using the system for 3 years but suddenly the router won’t connect to Internet. I have rebooted system and restarted the router but nothing works.
      new firmware or updates?

      • glomexadmin
        Keymaster
        Post count: 99

        Hi,
        Which weBBoat model is it? (weBBoat 4G Lite or weBBoat 4G Lite EVO)

        Could you send us a screenshot of the control panel to the email webboat@glomex.it and service@glomex.it?

        Thanks

    • milithgow
      Participant
      Post count: 4

      Hi – I replaced my data card and it started to work. Not sure why the 3 card would no longer work but switched if for a Tesco mobile card (part of 02 I think) and I have had no problems since. Glomex were very helpful in going through the various options I tried.

      • glomexadmin
        Keymaster
        Post count: 99

        Thanks to you,
        it was a pleasure to be able to help you.

    • gmailodyssey
      Participant
      Post count: 2

      Hi i have thz same problem with weBBoat 4G Lite sim card is ok mobile system detected but no data connection i have tested all configurations ppp … auto apn and custum apn free (french sim card) and it s not connected witn internet data

      • glomexadmin
        Keymaster
        Post count: 99

        Do you know if tha sim you have in the weBBoat is allowed to surf on internet in tethering mode?
        To test it you can mount the sim ina mobile phone, set the mobile phone to share connection via hotspot, then try to connect other mobile devices to the hotspot wifi, and see if thaht devices surf on internet.
        If they surf on internet the sim can work in tethering mode, otherwise the sim is not allowed for the tethering, and you need to ask the provider to abel it.

        Ask the provider if the sim be used in a mobile router, or if it have some connection limitation.
        Ask if the APN used is correct, or if there is another.

    • gmailodyssey
      Participant
      Post count: 2

      yes it works on tethering mode no problem with that

      • glomexadmin
        Keymaster
        Post count: 99

        Sorry If I ask, but you have tested the sim like I suggested?

        If yes, do you have asked the provider if the sim can be be used in a mobile router, or if it have some connection limitation.
        Ask if the APN used is correct, or if there is another.

Viewing 9 reply threads
  • You must be logged in to reply to this topic.