Home Forums weBBoat Lite Error 2000049

Viewing 1 reply thread
  • Author
    Posts
    • Tone
      Participant
      Post count: 1

      Hi!
      We have had a Glomex webboat 4Glite since 2019, and it has worked very well.
      Now, all of a sudden we can not connect to it and can not access the webboat app either. (The network is visible in our list, but does not work). It is not possible to log on to it through the app either.
      We have followed the guidelines in your help forum online, and have pushed the button for factory reset without any luck and also used the IP-adress 192.168.81.1. To log on via webbrowser. This way we got into the admin-settings, but we still get the error-code: 2000049, and in the adminsettings it says: disabled.

      We have a Norwegian Sim-card, but is currently on vacation in Sweden, so we have Enabled «roaming» in the adminsettings.
      Any suggestions on how to fix the problem?
      Cincerly Tone

    • glomexadmin
      Keymaster
      Post count: 73

      Hello,
      could you send an email to service@glomex.it with the screenshot of the error message to which it refers?
      Thank you

Viewing 1 reply thread
  • You must be logged in to reply to this topic.