Home Forums weBBoat Lite Blank Screen In App

Viewing 3 reply threads
  • Author
    Posts
    • SVIntuition
      Participant
      Post count: 2

      Hi, we have a local SIM installed however it had run out of credit. However there is WiFi in the marina we would like to connect to. Issue is that unless we have an active mobile connection, once in the app, rather than the admin login, there’s just a blank screen.

      Are you not able to connect to WiFi unless the WeBBoat life has an active mobile connection?

    • glomexadmin
      Keymaster
      Post count: 74

      Hi,
      What phone model and what operating system version are you trying to access?
      We recommend checking if updates are available for the App version.
      We recommend that you try restarting the unit and try to log in again.
      If this test does not work too, try to connect to the WiFi generated by the antenna and via the browser access the IP http://192.168.81.1 (only for the first configuration).
      Regards

    • SVIntuition
      Participant
      Post count: 2

      Hi,

      Tried connecting on an iPhone 8+, iPad Pro and an iPhone 11 Pro all ruining iOS 14.4.

      With the latest version of the Glomex app there’s still the same issue. Can’t access the admin page within the app to manage the WeBBoat router and WiFi settings. All I get in the app is a blank screen when I select our device. Connecting to the IP address provided didn’t work.

      Is the issue because the local SIM card is out of credit? Or should we still be able to access the Settings for the device regardless?

    • glomexadmin
      Keymaster
      Post count: 74

      Good morning,
      we ask you to reset the unit and try to configure it again.
      If the problem persists, we ask you to connect the device to the internet with an ethernet cable and send us the Q.R. code at service@glomex.it
      Thank you

Viewing 3 reply threads
  • You must be logged in to reply to this topic.