Home Forums weBBoat Lite APP not working weBBoat 4G Lite

Viewing 6 reply threads
  • Author
    Posts
    • rene
      Participant
      Post count: 5

      1. SIM Card inserted without the Pin Code >ok
      2. Downloaded the app on the IPad >ok
      3. Added the Device >ok
      4. On the next screen, the authorization Admin does not come up. But the App is still running >>> not ok
      ok
      What are we doing wrong?
      René from Switzerland

    • glomexadmin
      Keymaster
      Post count: 128

      In point 4 you have only a white page?

    • rene
      Participant
      Post count: 5

      Yes, Only a white page mit the webboat….

    • glomexadmin
      Keymaster
      Post count: 128

      Try to power off the unit, wait 5 minutem untill all the circuits discharge, then power up. Wait untill the unit load all the software and try to connect on it.
      If this dosn’t work, try reach the control panel directly with the web browser. With the mobile phone connected to the weBBoat wifi, opne the web browser and type this IP address 192.168.81.1. If all going well you can see the login page. Here you can do all the settings.
      Normally after this the app strart to wirk correctly.

    • rene
      Participant
      Post count: 5

      Admin okay, but what is the Passwort?

      • glomexadmin
        Keymaster
        Post count: 128

        Default password is admin.

    • rene
      Participant
      Post count: 5

      Hello
      We have installed the Internet via Admin. It works perfectly fine.
      But The Problem now is, that the App doesnt work. We are not able to start it.

      • glomexadmin
        Keymaster
        Post count: 128

        When you try to reach the control panel, you are under the weBBoat wifi?

    • rene
      Participant
      Post count: 5

      Yes, i am under the WeBBoat wifi

      • glomexadmin
        Keymaster
        Post count: 128

        And under Wifi the app what tell you?
        If the app doesnt work, open the web browser and type this ip address: 192.168.81.1, then appear the login page, the same you can see on the app, here you can log in the unit.

      • Arcady
        Participant
        Post count: 2

        I have the same problem on two separate iOS devices. Is there a fix planned?

      • glomexadmin
        Keymaster
        Post count: 128

        please describe the issue, you can’t reach the control panel? have a white page?

      • Arcady
        Participant
        Post count: 2

        Yes, exactly that. I have to restart the unit to be able to log in as admin each time.

      • glomexadmin
        Keymaster
        Post count: 128

        Only with yours IOS mobile Phone do this?
        Have you verified if there is a firmware update?

Viewing 6 reply threads
  • You must be logged in to reply to this topic.