Home Forums weBBoat Lite Admin Webpage not shown with LAN connect

Viewing 1 reply thread
  • Author
    Posts
    • wappen
      Participant
      Post count: 1

      Hi,
      we have a metal hull, weBBoat Lite above deck, connect to Navigation-PC with LAN cable, not WiFi.
      I see a device on IP 192.168.81.1 shown as WeBBoat3.lan
      The outside WAN connection via UMTS/LTE and WiFi works and the webboat App on smartphone works.

      But I need to have the Admin website via LAN on the NAV-computer.
      It worked at the beginning but now I can not connect with Edge browser to the weBBoat IP??
      Has anyone an idea what to do?
      Just to rest to manufactuiring semms not be appropriate.
      Thanks for any useful hint

    • glomexadmin
      Keymaster
      Post count: 29

      Dear Customer,
      what error appear on the browser?
      Do you have tried with another browser?
      Can you check if there is another device in your network with a DHCP service active or with the same IP address?

Viewing 1 reply thread
  • You must be logged in to reply to this topic.